Jump to content
The Great LSM Twins Group Build ends July 3, 2024 ×

decal set and sol problem


mark31

Recommended Posts

Just now, Bomber_County said:

Bizarre I’ve used MicroSol and Set on Cartograf decals, how old are the bottles?

Maybe a year

But i have used them 2 weeks ago on other decals and also from cartograph and no problems 

Just with this set

 

Mark

  • Like 1
  • Sad 1
Link to comment
Share on other sites

26 minutes ago, belugawhaleman said:

For sol, I've used walther's  Solvaset  with good results. Also

Tamiya makes decal sol in various Strengths.....Mark fit... Try one of the stronger ones.

Thanks Will do

Mark

  • Like 2
Link to comment
Share on other sites

Mark

Pretty strange as I've never had any issues at all with Cartograf decals and Micro Set and Sol. Right now, I'm decaling the IP for the Whirlwind with the supplied Cartograf decals and am using Mr Setter and Softer and no issues at all.

 

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Mark

I'm decaling the kit IP with Cartograf decals and OMG, yes, there seems to be compatibility issues.  After reading your post, I went straight to Mr Setter and Mr Softer which are much stronger the Micro System and low and behold on the second portion of the IP decals, the Cartograf decals did not want to settle down and conform to the IP. I have never seen this before. There is a possibility that the decal run for the Whirlwind and Viggen were done at the same time and there might be an issue; who knows. 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...